
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://motorbash.com/xmlrpc.php" />
<title>2017 City Facelift Teased; India Launch Around March-April 2017</title>
    <link rel='stylesheet' id='popup_domination-css'  href='http://motorbash.com/wp-content/plugins/popup-domination/themes/lightbox/lightbox.css' type='text/css' media='all' />
    <script type="text/javascript">
      var popup_domination_admin_ajax = 'http://motorbash.com/wp-admin/admin-ajax.php',popup_domination = {"defaults":[],"delay":0,"cookie_time":3,"center":"Y","cookie_path":"\/","show_opt":"mouseleave","show_anim":"open","linkclick":"popup-domination-link","unload_msg":"Would you like to signup to the newsletter before you go?","impression_count":0,"redirect":"http%3A%2F%2Fmotorbash.com%2F2017-city-facelift-pics-launch-details%2F","splitcookie":false,"conversionpage":"","campaign":"","popupid":"1","close_option":"true","output":"<div class=\"popup-dom-lightbox-wrapper\" id=\"popup_domination_lightbox_wrapper\" style=\"display:none\">\n\t<div class=\"lightbox-overlay\"><\/div>\n\t<div class=\"lightbox-main lightbox-color-dark-blue\">\n\t\t<a href=\"#\" class=\"lightbox-close\" id=\"popup_domination_lightbox_close\"><span>Close<\/span><\/a>\n\t\t<div class=\"lightbox-top\">\n\t\t\t<div class=\"lightbox-top-content\">\n\t\t\t\t<p class=\"heading\">ARE YOU CAR UPDATED???<\/p>\n\t\t\t\t<div class=\"bullet-listx\">\n                    <ul class=\"bullet-list\">                        <li>Exclusive Spypics & SCOOPS<\/li>                        <li>First Hand News of Upcoming Cars<\/li>                        <li>Fastest Growing Indian Car Blog <\/li>                    <\/ul>\n\t\t\t\t\t<div class=\"clear\"><\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"lightbox-middle-bar\">\n\t\t\t<p class=\"heading2\">Subscribe to Our Free Newsletter<\/p>\n\t\t<\/div>\n\t\t\t\t<div class=\"lightbox-bottom\">\n\t\t\t<div class=\"lightbox-signup-panel\">\n\t\t\t\t<div class=\"wait\" style=\"display:none;\"><img src=\"http:\/\/motorbash.com\/wp-content\/plugins\/popup-domination\/css\/images\/wait.gif\" \/><\/div>\n\t            <div class=\"form\">\n\t                <div>\n\t                    <input class=\"provider\" type=\"hidden\" name=\"provider\" value=\"aw\" \/><input class=\"listid\" type=\"hidden\" name=\"listid\" value=\"motorbash\" \/><input class=\"listname\" type=\"hidden\" name=\"listname\" value=\"motorbash\" \/><input class=\"mailingid\" type=\"hidden\" name=\"mailingid\" value=\"1\" \/><input class=\"mailnotify\" type=\"hidden\" name=\"mailnotify\" value=\"\" \/><input class=\"campaignid\" type=\"hidden\" name=\"campaignid\" value=\"1\" \/><input class=\"campname\" type=\"hidden\" name=\"campname\" value=\"MB_PopUp\" \/><input type=\"hidden\" name=\"meta_adtracking\" value=\"PopUp Domination\" \/><input type=\"hidden\" name=\"meta_message\" value=\"1\" \/><input type=\"hidden\" name=\"meta_required\" value=\"name,email\" \/><input type=\"hidden\" name=\"meta_tooltip\" value=\"\" \/><input type=\"hidden\" name=\"meta_split_id\" value=\"\" \/><input type=\"hidden\" name=\"meta_redirect_onlist\" value=\"http:\/\/motorbash.com\/2017-city-facelift-pics-launch-details\/\" \/><input type=\"text\" class=\"name\" placeholder=\"Your First Name...\" name=\"name\" \/><input type=\"text\" class=\"email\" placeholder=\"Your Email Address...\" name=\"email\" \/>\t                    <input type=\"submit\" value=\"FREE SUBSCRIPTION\" src=\"http:\/\/motorbash.com\/wp-content\/plugins\/popup-domination\/themes\/lightbox\/images\/trans.png\" class=\"red-button\" \/>\n\t                    <p class=\"secure\">We hate spam as much as you do!<\/p>\n\t                <\/div>\n\t            <\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t\t\t\t\t<\/div>\n<\/div>"}, popup_non = 'false';
    </script>
        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="2017 City Facelift Teased; India Launch Around March-April 2017"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://motorbash.com/2017-city-facelift-pics-launch-details/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 City Facelift Teased; India Launch Around March-April 2017" />
<meta property="og:description" content="2017 City Facelift Teased; India Launch Around March-April 2017" />
<meta property="og:url" content="http://motorbash.com/2017-city-facelift-pics-launch-details/" />
<meta property="og:site_name" content="MotorBash.com" />
<meta property="article:publisher" content="https://www.facebook.com/BikeAdviceIndia/?" />
<meta property="article:tag" content="city" />
<meta property="article:tag" content="HONDA" />
<meta property="article:section" content="C2-Sedans" />
<meta property="article:published_time" content="2016-12-23T15:54:10+00:00" />
<meta property="og:image" content="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-4.jpg" />
<meta property="og:image:width" content="653" />
<meta property="og:image:height" content="473" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="2017 City Facelift Teased; India Launch Around March-April 2017" />
<meta name="twitter:title" content="2017 City Facelift Teased; India Launch Around March-April 2017" />
<meta name="twitter:site" content="@bikeadvice" />
<meta name="twitter:image" content="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-4.jpg" />
<meta name="twitter:creator" content="@bikeadvice" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotorBash.com &raquo; Feed" href="http://motorbash.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorBash.com &raquo; Comments Feed" href="http://motorbash.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorBash.com &raquo; 2017 City Facelift Teased; Indian Launch Around March-April 2017 Comments Feed" href="http://motorbash.com/2017-city-facelift-pics-launch-details/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://motorbash.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5d9446ed-e19d-48d6-ab86-e0debd8a4bf9';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://motorbash.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['showCredit'] = false;
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
            OneSignal.init(window._oneSignalInitOptions);
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/motorbash.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=88225a3bdfd1bcd66e46547dc78bd544"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://motorbash.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='http://motorbash.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://motorbash.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=88225a3bdfd1bcd66e46547dc78bd544' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://motorbash.com/wp-content/themes/colormag/style.css?ver=88225a3bdfd1bcd66e46547dc78bd544' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://motorbash.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://motorbash.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='wp_edit_column-styles-css'  href='http://motorbash.com/wp-content/plugins/wp-edit/css/column-style.css?ver=88225a3bdfd1bcd66e46547dc78bd544' type='text/css' media='all' />
<script type='text/javascript' src='http://motorbash.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://motorbash.com/wp-includes/js/jquery/jquery-migrata.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/popup-domination/js/lightbox.js?ver=3.3'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/popup-domination/inc/flowplayer/example/flowplayer-3.2.6.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/popup-domination/inc/flowplayer/example/flowplayer.ipad-3.2.2.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/popup-domination/js/placeholder.jquery.js?ver=3.0'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/themes/colormag/js/colormag-custom.js?ver=88225a3bdfd1bcd66e46547dc78bd544'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://motorbash.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=88225a3bdfd1bcd66e46547dc78bd544'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://motorbash.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://motorbash.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://motorbash.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://motorbash.com/?p=41206' />
<link rel="alternate" type="application/json+oembed" href="http://motorbash.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmotorbash.com%2F2017-city-facelift-pics-launch-details%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://motorbash.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmotorbash.com%2F2017-city-facelift-pics-launch-details%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-4-internal .cat-post-item span.cat-post-css-cropping img {max-width: initial;	max-height: initial;}
#category-posts-4-internal .cat-post-title {display: inline-block; font-size: 15px;}
#category-posts-4-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}.cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-4-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-4-internal .cat-post-author {margin-bottom: 0;}
#category-posts-4-internal .cat-post-thumbnail {display: block;}
#category-posts-4-internal .cat-post-thumbnail img {margin: 5px 10px 5px 0;}
#category-posts-4-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-4-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal .cat-post-item .cat-post-css-cropping span {margin: 5px 10px 5px 0;  overflow: hidden; display:inline-block}
#category-posts-4-internal .cat-post-item .cat-post-css-cropping img {margin: initial;}
#category-posts-4-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-scale img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-blur img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-white {background-color: white;}
#category-posts-4-internal .cat-post-white img:hover {opacity: 0.8;}
#category-posts-4-internal .cat-post-dark img:hover {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
#category-posts-4-internal .cat-post-scale span {overflow: hidden; margin: 5px 10px 5px 0;}
#category-posts-4-internal .cat-post-scale img {margin: initial; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-scale img:hover {-webkit-transform: scale(1.1, 1.1); -ms-transform: scale(1.1, 1.1); transform: scale(1.1, 1.1);}
#category-posts-4-internal .cat-post-blur img:hover {-webkit-filter: blur(2px); -moz-filter: blur(2px); -o-filter: blur(2px); -ms-filter: blur(2px); filter: blur(2px);}
#category-posts-4-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-4-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-4-internal .cat-post-thumbnail {float:left;}
</style>
    <!-- This site is powered by Scrolling Social Sharebar - http://techxt.com/scrolling-social-sharebar-plugin/ -->
<style type="text/css">
   #scrollbarbox
   {
    	background:#fff;	border:1px solid #000;	margin-left:-80px;				padding:5px;    	display: block;
    	margin-top: 0;
    	position: absolute;
    }
    #scrollbarbox table,#scrollbarbox table td
    {
    	background:transparent !important;
    	border:none !important;
    	padding:0px !important;
    	margin:0px !important;
    }
    .sharebarbtn
    {
    	line-height:1;
    }
.sharebarbtn{padding:0px;}    

    div.sbpinned 
    {
    	position: fixed !important;
	z-index: 9999;
   	top: 20px;
    }
</style>
<script type="text/javascript">
(function($) {
	$(function() {
            var offset = $("#ssbartop").offset();
            var bottomPadding = 0;
            var topPadding = 20;
            $(window).resize(function() {
            	offset = $("#ssbartop").offset();
            	if(offset.top<topPadding)$("#scrollbarbox").addClass("sbpinned");
            });
            $(window).scroll(function() {
		offset = $("#ssbartop").offset();
                if ($(window).scrollTop() > offset.top-topPadding && $(window).scrollTop()<$(document).height()-bottomPadding-$("#scrollbarbox").height()) 
                {
		    $("#scrollbarbox").addClass("sbpinned");
                } else {
                    $("#scrollbarbox").removeClass("sbpinned");
                }
            });
        });
})(jQuery);
</script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>

	<meta property="og:type" content="article" />
	<meta property="og:title" content="2017 City Facelift Teased; Indian Launch Around March-April 2017" />
	<meta property="og:url" content="http://motorbash.com/2017-city-facelift-pics-launch-details/"/>
	<meta property="og:description" content="Honda has started teasing their new 2017 City facelift in Thailand. The promo video reveals that the front may be" />  
			<meta property="og:image" content="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-4.jpg" />
	<!-- ImageLink widget --><link rel='stylesheet' href='http://motorbash.com/wp-content/plugins/simple-image-link/simple-image-link.css' type='text/css' media='screen' /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//motorbash.com/?wordfence_logHuman=1&hid=CB7DFFAD8F0C29BE5A2073A27B89BDDE');
</script><link rel="amphtml" href="http://motorbash.com/2017-city-facelift-pics-launch-details/amp/" />		<style type="text/css" id="wp-custom-css">
			.widget_featured_slider .slide-content .above-entry-meta .cat-links a {
  display: none;
}
.below-entry-meta {
  opacity: 0.9;
}

.widget_featured_posts .above-entry-meta {
  display: none;
}

.above-entry-meta {
  display: none;
}

span.cat-links {
    display: none;
}
.below-entry-meta {
    display: none;
}		</style>
	<link rel="icon" href="http://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" sizes="32x32" />
<link rel="icon" href="http://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" />
<meta name="msapplication-TileImage" content="http://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="57c463db5326b6ff28cb39a7c5b2b11c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161208_000714">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</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29322652-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-41206 single-format-standard  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
																	<a href="http://motorbash.com/" title="MotorBash.com" rel="home"><img src="http://motorbash.com/wp-content/uploads/2015/03/motorbash-logo-tutu.png" alt="MotorBash.com"></a>
								
															</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://motorbash.com/" title="MotorBash.com" rel="home">MotorBash.com</a>
                        </h3>
                     							                        <p id="site-description">New Upcoming Cars, News, Car Reviews, Spy Pics</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="colormag_728x90_advertisement_widget-4" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
               </div>
      </aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://motorbash.com/" title="MotorBash.com"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-pref1" class="menu"><li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1064"><a title="Home" href="http://motorbash.com/category/homepage/">HOME</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1065"><a href="http://motorbash.com/category/news/">News</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://motorbash.com/contact_us/">Contact us</a></li>
<li id="menu-item-2187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2187"><a href="http://motorbash.com/get-featured/">Get Featured!</a></li>
<li id="menu-item-3944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://motorbash.com/category/car-review/">Car Review</a></li>
<li id="menu-item-8556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8556"><a href="http://motorbash.com/category/scoop_of_cars_caught_testing/">SCOOPS</a></li>
<li id="menu-item-35505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35505"><a href="http://motorbash.com/deals/">Automotive Deals (beta)</a></li>
</ul></div>                                    <div class="random-post">
               <a href="http://motorbash.com/mahindra-lays-out-plan-to-go-the-petrol-way/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                                   <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://motorbash.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			<div class='code-block code-block-4' style='margin: 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB_Rspnsv_AbovePost_24Nov16 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="6284625458"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				
<article id="post-41206" class="post-41206 post type-post status-publish format-standard has-post-thumbnail hentry category-c2-sedans category-homepage category-honda-carcompanies category-news category-upcoming-cars tag-city tag-honda">
	
   
         <div class="featured-image">
               <a href="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-4.jpg" class="image-popup"><img width="653" height="445" src="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-4-653x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-4-653x445.jpg 653w, http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-4-130x90.jpg 130w" sizes="(max-width: 653px) 100vw, 653px" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://motorbash.com/category/c2-sedans/"  rel="category tag">C2-Sedans</a>&nbsp;<a href="http://motorbash.com/category/homepage/"  rel="category tag">Homepage</a>&nbsp;<a href="http://motorbash.com/category/carcompanies/honda-carcompanies/"  rel="category tag">Honda</a>&nbsp;<a href="http://motorbash.com/category/news/" style="background:#81d742" rel="category tag">News</a>&nbsp;<a href="http://motorbash.com/category/upcoming-cars/"  rel="category tag">Upcoming Cars</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			2017 City Facelift Teased; Indian Launch Around March-April 2017   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://motorbash.com/2017-city-facelift-pics-launch-details/" title="3:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-23T15:54:10+00:00">December 23, 2016</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://motorbash.com/author/motorbas/" title="Saad">Saad</a></span></span>

               <span class="comments"><a href="http://motorbash.com/2017-city-facelift-pics-launch-details/#respond"><span class="dsq-postid" data-dsqidentifier="41206 http://motorbash.com/?p=41206"><i class="fa fa-comment"></i> 0 Comment</span></a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://motorbash.com/tag/city/" rel="tag">city</a>, <a href="http://motorbash.com/tag/honda/" rel="tag">HONDA</a></span></div>
   	<div class="entry-content clearfix">
   		<div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="8123115450"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="ssbartop"></div>
<div class="scrollbarbox" id="scrollbarbox">
<table class="tssbar" align="center" width="60" cellspacing="1" border="0">
<tr>
<td align="center" >
<div style="height:64px;width:50px;margin:0pt auto;" class="sharebarbtn sbarfblike"><iframe src="http://www.facebook.com/plugins/like.php?app_id=126788060742161&amp;href=http%3A%2F%2Fmotorbash.com%2F2017-city-facelift-pics-launch-details%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=64" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:64px;" allowTransparency="true"></iframe></div>
</td>
</tr>
<tr>
<td align="center" >
<div class="sharebarbtn sbartwitter"><a href="http://twitter.com/share" data-url="http://motorbash.com/2017-city-facelift-pics-launch-details/" data-counturl="http://motorbash.com/2017-city-facelift-pics-launch-details/" data-text="2017 City Facelift Teased; Indian Launch Around March-April 2017" class="twitter-share-button" data-count="vertical" data-via="MotorBash"></a></div>
</td>
</tr>
<tr>
<td align="center" >
<div class="sharebarbtn sbarfbshare">
<div class="fb-share-button" data-href="http://motorbash.com/2017-city-facelift-pics-launch-details/" data-width="450" data-type="box_count"></div>
</div>
</td>
</tr>
</table>
</div>
<p>Honda has started teasing their new 2017 City facelift in Thailand. The promo video reveals that the front may be comprehensively updated along with minor changes to the rear.</p><div class='code-block code-block-2' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB-LrgeRctngle-BeginingPost-6Sep14 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="2938213055"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-headlamp.jpg"><img class="aligncenter wp-image-41207" src="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-headlamp.jpg" alt="2017 City facelift headlamp" width="675" height="515" srcset="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-headlamp.jpg 675w, http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-headlamp-300x229.jpg 300w" sizes="(max-width: 675px) 100vw, 675px" /></a></p>
<p>The 2017 City may share design cues from the new Accord/Civic, at least from the front . The teaser reveals the headlamp which has a chrome strip at the top and the sweeping LED DRLs (in fact that headlamp may be sporting all-LED lamps). The tail lamps appear largely unchanged in design.</p>
<p><a href="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-4.jpg"><img class="aligncenter wp-image-41210" src="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-4.jpg" width="450" height="326" srcset="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-4.jpg 653w, http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-4-300x217.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>According to a report at <a href="http://www.team-bhp.com/news/honda-city-facelift-new-details-surface" target="_blank">Team-BHP</a>, Honda is expected to do some rejig with the variant lineup of City. There may be a new top of the line VX+ variant on offer which may get new 16 inch alloy wheels, 6 airbags &#8211; side and curtain and 7 inch touchscreen infotainment system with Android Auto and Apple CarPlay along with leather seats.</p>
<p><a href="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-tailamp.jpg"><img class="aligncenter wp-image-41208" src="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-tailamp.jpg" width="450" height="312" srcset="http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-tailamp.jpg 729w, http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-tailamp-300x208.jpg 300w, http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-tailamp-392x272.jpg 392w, http://motorbash.com/wp-content/uploads/2016/12/New-2017-City-Pics-tailamp-130x90.jpg 130w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>In terms of mechanicals, expect the same 1.5 liter petrol and diesel engine combinations to continue to do duty on the sedan. For the petrol variant, there will be a CVT unit apart from the manual transmissions (for both petrol and diesel).</p>
<h2>2017 City Facelift Teaser Video</h2>
<div class="fitvids-video"><iframe width="800" height="450" src="https://www.youtube.com/embed/CiMZOKUgMcE?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>Thailand will most probably get this 2017 City next month whereas its Indian launch is expected sometime towards March or April 2017.</p>
<figure id="attachment_38157" style="width: 700px" class="wp-caption aligncenter"><a href="http://motorbash.com/wp-content/uploads/2016/01/Honda-Accord.jpe"><img class="wp-image-38157" src="http://motorbash.com/wp-content/uploads/2016/01/Honda-Accord.jpe" width="700" height="394" srcset="http://motorbash.com/wp-content/uploads/2016/01/Honda-Accord.jpe 1076w, http://motorbash.com/wp-content/uploads/2016/01/Honda-Accord-300x169.jpe 300w, http://motorbash.com/wp-content/uploads/2016/01/Honda-Accord-768x432.jpe 768w, http://motorbash.com/wp-content/uploads/2016/01/Honda-Accord-1024x576.jpe 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption class="wp-caption-text"><em>2017 City facelift is expected to gain design cues from the new Accord</em></figcaption></figure>
<p>In terms of sales numbers, City is slowly beginning to loose out to Ciaz and Honda would be hoping to get majority of customers back into its shield with this new facelift.</p>
<p><strong>Next Read:</strong> <a href="http://motorbash.com/honda-wr-v-unveiled-at-sao-paulo/" target="_blank"><em>i20 Active-Rival Honda WR-V India Launch Expected in March; 5 Points You Need to Know</em></a></p><div class='code-block code-block-3' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB-Lnk-unit-responsv-23-nov-16-nw-theme -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="2332103852"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB-lrge-rctangle-23-nov-16-new-theme -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="3808837056"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="5285570256"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://motorbash.com/2017-city-facelift-pics-launch-details/" data-numposts="10" data-width="450" data-colorscheme="light"></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://motorbash.com/chennai-bhopal-road-conditions-xuv500-travelogue/" rel="prev"><span class="meta-nav">&larr;</span> Chennai to Bhopal via Hyderabad on XUV500: Latest Road Conditions &#038; Quick Travelogue</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='http://2.gravatar.com/avatar/524408bd312ba336cc105046c5dbce1e?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/524408bd312ba336cc105046c5dbce1e?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Saad</h4>
               <p class="author-description">The brain behind MotorBash - an auto-nut!</p>
         </div>
      
      
      
<div id="disqus_thread">
    </div>


	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-26" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB-larg-skyscrapr-29oct16-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="7514339850"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="simpleimagelink-11" class="widget simpleimagelink clearfix"><div class="widget_simpleimagelink_container" ><div class="widget_simpleimagelink" style="text-align:center"><a href="http://motorbash.com/now-earn-hot-cash-for-car-spy-pics/"  target="_blank" rel="nofollow" title="Earn Cash by sharing Spy Pics"><img src="http://motorbash.com/wp-content/uploads/2012/06/You-SPYWe-PAY-200x287.jpg"  alt="Earn Cash by sharing Spy Pics" /></a></div></div></aside><aside id="category-posts-4" class="widget cat-post-widget clearfix"><h3 class="widget-title"><span>Latest NEWS</span></h3><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://motorbash.com/chennai-bhopal-road-conditions-xuv500-travelogue/" rel="bookmark">Chennai to Bhopal via Hyderabad on XUV500: Latest Road Conditions &#038; Quick Travelogue</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://motorbash.com/tiago-amt-spotted-testing-pune/" rel="bookmark">Tiago AMT Spotted Testing in Pune; Launch Next Year</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://motorbash.com/2017-swift-launch-spy-pic-punto-evo/" rel="bookmark">Next-Gen Swift Global Unveil on 27th Dec &#8211; Complete Car Revealed With Brochure &#038; Details</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://motorbash.com/fluence-koleos-discontinued-india/" rel="bookmark">Fluence &#038; Koleos Officially Discontinued From India; Aggressive Products Planned</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://motorbash.com/kwid-amt-review/" rel="bookmark">Renault Kwid AMT Review: First Drive</a> </li></ul>
<a class="cat-post-footer-link" href="http://motorbash.com/category/news/">...more latest news</a></aside><aside id="onesignalwidget-2" class="widget widget_onesignalwidget clearfix"><h3 class="widget-title"><span>Follow</span></h3><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></aside><aside id="text-11" class="widget widget_text clearfix"><h3 class="widget-title"><span>Car Makers</span></h3>			<div class="textwidget"><table width="320" style="border:1px solid white;">
<tbody><tr>
<td width="75px" style="border:1px solid white;"><a href="http://motorbash.com/tag/audi/" target="_blank"><b>Audi</b></a></td>
<td width="50px" style="border:1px solid white;"><a href="http://motorbash.com/tag/bmw/" target="_blank"><b>BMW</b></a></td>
<td width="80px" style="border:1px solid white;"><a href="http://motorbash.com/tag/chevrolet/" target="_blank"><b>Chevrolet</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/fiat/" target="_blank"><b>Fiat</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="http://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/force/" target="_blank"><b>Force</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/ford/" target="_blank"><b>Ford</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/honda/" target="_blank"><b>Honda</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/hyundai/" target="_blank"><b>Hyundai</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="http://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/jaguar/" target="_blank"><b>Jaguar</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/jeep/" target="_blank"><b>Jeep</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/mahindra/" target="_blank"><b>Mahindra</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/maruti-suzuki/" target="_blank"><b>Maruti</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="http://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Renault/" target="_blank"><b>Renault</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Volvo/" target="_blank"><b>Volvo</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Nissan/" target="_blank"><b>Nissan</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Mercedes/" target="_blank"><b>Mercedes</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="http://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Skoda/" target="_blank"><b>Skoda</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/tata/" target="_blank"><b>Tata</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/toyota/" target="_blank"><b>Toyota</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Volkswagen/" target="_blank"><b>Volkswagen</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="http://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
</tbody></table></div>
		</aside><aside id="text-25" class="widget widget_text clearfix">			<div class="textwidget"><img class="bm-sh-badge" src="https://www.blogmint.com/blogger/badgeForSefHostedBlog/379e3779d13f408785f9bf1b8d72d4ae?image=one-pixel.png" alt="badge"/></div>
		</aside><aside id="text-27" class="widget widget_text clearfix"><h3 class="widget-title"><span>Interesting Bits</span></h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="6762303453"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_728x90_advertisement_widget-7" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
               </div>
      </aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   					Copyright © 2012-2016 MotorBash.com - Reproduction Prohibited	
                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/motorbash.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://motorbash.com/wp-includes/js/comment-reply.min.js?ver=88225a3bdfd1bcd66e46547dc78bd544'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=88225a3bdfd1bcd66e46547dc78bd544'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/themes/colormag/js/navigation.js?ver=88225a3bdfd1bcd66e46547dc78bd544'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://motorbash.com/wp-includes/js/wp-embed.min.js?ver=88225a3bdfd1bcd66e46547dc78bd544'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7","language":""},"disqusIdentifier":"41206 http:\/\/motorbash.com\/?p=41206","disqusShortname":"motorbash","disqusTitle":"2017 City Facelift Teased; Indian Launch Around March-April 2017","disqusUrl":"http:\/\/motorbash.com\/2017-city-facelift-pics-launch-details\/","options":{"manualSync":false},"postId":"41206"};
/* ]]> */
</script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=88225a3bdfd1bcd66e46547dc78bd544'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"motorbash"};
/* ]]> */
</script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=88225a3bdfd1bcd66e46547dc78bd544'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>