<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Celerio Diesel Discontinued from Production; No New Bookings Being Taken</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://motorbash.com/xmlrpc.php" />
        <link rel='stylesheet' id='popup_domination-css'  href='http://motorbash.com/wp-content/plugins/popup-domination/themes/lightbox/lightbox.css' type='text/css' media='all' />
    <script type="text/javascript">
      var popup_domination_admin_ajax = 'http://motorbash.com/wp-admin/admin-ajax.php',popup_domination = {"defaults":[],"delay":0,"cookie_time":3,"center":"Y","cookie_path":"\/","show_opt":"mouseleave","show_anim":"open","linkclick":"popup-domination-link","unload_msg":"Would you like to signup to the newsletter before you go?","impression_count":0,"redirect":"http%3A%2F%2Fmotorbash.com%2Fcelerio-diesel-discontinued-no-bookings%2F","splitcookie":false,"conversionpage":"","campaign":"","popupid":"1","close_option":"true","output":"<div class=\"popup-dom-lightbox-wrapper\" id=\"popup_domination_lightbox_wrapper\" style=\"display:none\">\n\t<div class=\"lightbox-overlay\"><\/div>\n\t<div class=\"lightbox-main lightbox-color-dark-blue\">\n\t\t<a href=\"#\" class=\"lightbox-close\" id=\"popup_domination_lightbox_close\"><span>Close<\/span><\/a>\n\t\t<div class=\"lightbox-top\">\n\t\t\t<div class=\"lightbox-top-content\">\n\t\t\t\t<p class=\"heading\">ARE YOU CAR UPDATED???<\/p>\n\t\t\t\t<div class=\"bullet-listx\">\n                    <ul class=\"bullet-list\">                        <li>Exclusive Spypics & SCOOPS<\/li>                        <li>First Hand News of Upcoming Cars<\/li>                        <li>Fastest Growing Indian Car Blog <\/li>                    <\/ul>\n\t\t\t\t\t<div class=\"clear\"><\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"lightbox-middle-bar\">\n\t\t\t<p class=\"heading2\">Subscribe to Our Free Newsletter<\/p>\n\t\t<\/div>\n\t\t\t\t<div class=\"lightbox-bottom\">\n\t\t\t<div class=\"lightbox-signup-panel\">\n\t\t\t\t<div class=\"wait\" style=\"display:none;\"><img src=\"http:\/\/motorbash.com\/wp-content\/plugins\/popup-domination\/css\/images\/wait.gif\" \/><\/div>\n\t            <div class=\"form\">\n\t                <div>\n\t                    <input class=\"provider\" type=\"hidden\" name=\"provider\" value=\"aw\" \/><input class=\"listid\" type=\"hidden\" name=\"listid\" value=\"motorbash\" \/><input class=\"listname\" type=\"hidden\" name=\"listname\" value=\"motorbash\" \/><input class=\"mailingid\" type=\"hidden\" name=\"mailingid\" value=\"1\" \/><input class=\"mailnotify\" type=\"hidden\" name=\"mailnotify\" value=\"\" \/><input class=\"campaignid\" type=\"hidden\" name=\"campaignid\" value=\"1\" \/><input class=\"campname\" type=\"hidden\" name=\"campname\" value=\"MB_PopUp\" \/><input type=\"hidden\" name=\"meta_adtracking\" value=\"PopUp Domination\" \/><input type=\"hidden\" name=\"meta_message\" value=\"1\" \/><input type=\"hidden\" name=\"meta_required\" value=\"name,email\" \/><input type=\"hidden\" name=\"meta_tooltip\" value=\"\" \/><input type=\"hidden\" name=\"meta_split_id\" value=\"\" \/><input type=\"hidden\" name=\"meta_redirect_onlist\" value=\"http:\/\/motorbash.com\/celerio-diesel-discontinued-no-bookings\/\" \/><input type=\"text\" class=\"name\" placeholder=\"Your First Name...\" name=\"name\" \/><input type=\"text\" class=\"email\" placeholder=\"Your Email Address...\" name=\"email\" \/>\t                    <input type=\"submit\" value=\"FREE SUBSCRIPTION\" src=\"http:\/\/motorbash.com\/wp-content\/plugins\/popup-domination\/themes\/lightbox\/images\/trans.png\" class=\"red-button\" \/>\n\t                    <p class=\"secure\">We hate spam as much as you do!<\/p>\n\t                <\/div>\n\t            <\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t\t\t\t\t<\/div>\n<\/div>"}, popup_non = 'false';
    </script>
        <meta property="og:image" content="http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued.jpg" /><meta name="author" content="Saad">

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Celerio Diesel Discontinued from Production; No New Bookings Being Taken"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://motorbash.com/celerio-diesel-discontinued-no-bookings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celerio Diesel Discontinued from Production; No New Bookings Being Taken" />
<meta property="og:description" content="Celerio Diesel Discontinued from Production; No New Bookings Being Taken" />
<meta property="og:url" content="http://motorbash.com/celerio-diesel-discontinued-no-bookings/" />
<meta property="og:site_name" content="MotorBash.com" />
<meta property="article:publisher" content="https://www.facebook.com/BikeAdviceIndia/?" />
<meta property="article:tag" content="Celerio" />
<meta property="article:tag" content="Celerio diesel" />
<meta property="article:tag" content="Maruti Suzuki" />
<meta property="article:section" content="Hatchbacks" />
<meta property="article:published_time" content="2017-01-21T15:55:53+00:00" />
<meta property="og:image" content="http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued.jpg" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="730" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Celerio Diesel Discontinued from Production; No New Bookings Being Taken" />
<meta name="twitter:title" content="Celerio Diesel Discontinued from Production; No New Bookings Being Taken" />
<meta name="twitter:site" content="@bikeadvice" />
<meta name="twitter:image" content="http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued.jpg" />
<meta name="twitter:creator" content="@bikeadvice" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotorBash.com &raquo; Feed" href="http://motorbash.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorBash.com &raquo; Comments Feed" href="http://motorbash.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorBash.com &raquo; SCOOP: Celerio Diesel Production Halted; Maruti Taking No New Bookings Comments Feed" href="http://motorbash.com/celerio-diesel-discontinued-no-bookings/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://motorbash.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5d9446ed-e19d-48d6-ab86-e0debd8a4bf9';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://motorbash.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/motorbash.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1262afcec9cdc280b927272f4172f9a6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://motorbash.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://motorbash.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://motorbash.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://motorbash.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=1262afcec9cdc280b927272f4172f9a6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=1262afcec9cdc280b927272f4172f9a6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=1262afcec9cdc280b927272f4172f9a6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://motorbash.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://motorbash.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://motorbash.com/wp-content/themes/Newspaper/includes/demos/what/demo_style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_edit_column-styles-css'  href='http://motorbash.com/wp-content/plugins/wp-edit/css/column-style.css?ver=1262afcec9cdc280b927272f4172f9a6' type='text/css' media='all' />
<script type='text/javascript' src='http://motorbash.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://motorbash.com/wp-includes/js/jquery/jquery-migrata.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/popup-domination/js/lightbox.js?ver=3.3'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/popup-domination/inc/flowplayer/example/flowplayer-3.2.6.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/popup-domination/inc/flowplayer/example/flowplayer.ipad-3.2.2.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/popup-domination/js/placeholder.jquery.js?ver=3.0'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<link rel='https://api.w.org/' href='http://motorbash.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://motorbash.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://motorbash.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://motorbash.com/?p=41524' />
<link rel="alternate" type="application/json+oembed" href="http://motorbash.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmotorbash.com%2Fcelerio-diesel-discontinued-no-bookings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://motorbash.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmotorbash.com%2Fcelerio-diesel-discontinued-no-bookings%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-4-internal .cat-post-item span.cat-post-css-cropping img {max-width: initial;	max-height: initial;}
#category-posts-4-internal .cat-post-title {display: inline-block; font-size: 15px;}
#category-posts-4-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}.cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-4-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-4-internal .cat-post-author {margin-bottom: 0;}
#category-posts-4-internal .cat-post-thumbnail {display: block;}
#category-posts-4-internal .cat-post-thumbnail img {margin: 5px 10px 5px 0;}
#category-posts-4-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-4-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal .cat-post-item .cat-post-css-cropping span {margin: 5px 10px 5px 0;  overflow: hidden; display:inline-block}
#category-posts-4-internal .cat-post-item .cat-post-css-cropping img {margin: initial;}
#category-posts-4-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-scale img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-blur img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-white {background-color: white;}
#category-posts-4-internal .cat-post-white img:hover {opacity: 0.8;}
#category-posts-4-internal .cat-post-dark img:hover {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
#category-posts-4-internal .cat-post-scale span {overflow: hidden; margin: 5px 10px 5px 0;}
#category-posts-4-internal .cat-post-scale img {margin: initial; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-scale img:hover {-webkit-transform: scale(1.1, 1.1); -ms-transform: scale(1.1, 1.1); transform: scale(1.1, 1.1);}
#category-posts-4-internal .cat-post-blur img:hover {-webkit-filter: blur(2px); -moz-filter: blur(2px); -o-filter: blur(2px); -ms-filter: blur(2px); filter: blur(2px);}
#category-posts-4-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-4-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-4-internal .cat-post-thumbnail {float:left;}
</style>
    <!-- This site is powered by Scrolling Social Sharebar - http://techxt.com/scrolling-social-sharebar-plugin/ -->
<style type="text/css">
   #scrollbarbox
   {
    	background:#fff;	border:1px solid #000;	margin-left:-80px;				padding:5px;    	display: block;
    	margin-top: 0;
    	position: absolute;
    }
    #scrollbarbox table,#scrollbarbox table td
    {
    	background:transparent !important;
    	border:none !important;
    	padding:0px !important;
    	margin:0px !important;
    }
    .sharebarbtn
    {
    	line-height:1;
    }
.sharebarbtn{padding:0px;}    

    div.sbpinned 
    {
    	position: fixed !important;
	z-index: 9999;
   	top: 20px;
    }
</style>
<script type="text/javascript">
(function($) {
	$(function() {
            var offset = $("#ssbartop").offset();
            var bottomPadding = 0;
            var topPadding = 20;
            $(window).resize(function() {
            	offset = $("#ssbartop").offset();
            	if(offset.top<topPadding)$("#scrollbarbox").addClass("sbpinned");
            });
            $(window).scroll(function() {
		offset = $("#ssbartop").offset();
                if ($(window).scrollTop() > offset.top-topPadding && $(window).scrollTop()<$(document).height()-bottomPadding-$("#scrollbarbox").height()) 
                {
		    $("#scrollbarbox").addClass("sbpinned");
                } else {
                    $("#scrollbarbox").removeClass("sbpinned");
                }
            });
        });
})(jQuery);
</script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>

	<meta property="og:type" content="article" />
	<meta property="og:title" content="SCOOP: Celerio Diesel Production Halted; Maruti Taking No New Bookings" />
	<meta property="og:url" content="http://motorbash.com/celerio-diesel-discontinued-no-bookings/"/>
	<meta property="og:description" content="Celerio Diesel discontinued from production and the company has asked dealers not to take new bookings&#8230; It is widely known that Celerio diesel is not doing very well in the market. Apart from the not-so-encouraging response to its two-cylinder diesel engine, the almost-sudden shift to petrol-run cars have made things difficult for what was Maruti [&hellip;]" />  
			<meta property="og:image" content="http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued-1024x667.jpg" />
	<!-- ImageLink widget --><link rel='stylesheet' href='http://motorbash.com/wp-content/plugins/simple-image-link/simple-image-link.css' type='text/css' media='screen' /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//motorbash.com/?wordfence_logHuman=1&hid=A3D96E422E6AF8DE0F39A15C39279C44');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://motorbash.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://motorbash.com/celerio-diesel-discontinued-no-bookings/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/motorbash.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/motorbash.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=2800;
var tds_theme_color_site_wide="#ff036e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" sizes="32x32" />
<link rel="icon" href="http://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" />
<meta name="msapplication-TileImage" content="http://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="04f64595ef5a8c996e2078a7e4c3d74a"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170118_200633">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</script>

</head>

<body class="post-template-default single single-post postid-41524 single-format-standard celerio-diesel-discontinued-no-bookings td-what single_template_2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-pref1-container"><ul id="menu-pref1" class="td-mobile-main-menu"><li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-1064"><a title="Home" href="http://motorbash.com/category/homepage/">HOME</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1065"><a href="http://motorbash.com/category/news/">News</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://motorbash.com/contact_us/">Contact us</a></li>
<li id="menu-item-2187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2187"><a href="http://motorbash.com/get-featured/">Get Featured!</a></li>
<li id="menu-item-3944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://motorbash.com/category/car-review/">Car Review</a></li>
<li id="menu-item-8556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8556"><a href="http://motorbash.com/category/scoop_of_cars_caught_testing/">SCOOPS</a></li>
<li id="menu-item-35505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35505"><a href="http://motorbash.com/deals/">Automotive Deals (beta)</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://motorbash.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://motorbash.com/">
                <img src="http://motorbash.com/wp-content/uploads/2017/01/mb-logo-1-272x90.png" alt=""/>
                <span class="td-visual-hidden">MotorBash.com</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://motorbash.com/">
            <img src="http://motorbash.com/wp-content/uploads/2017/01/mb-logo-1-272x90.png" alt=""/>
        </a>
        </div>
    <div class="menu-pref1-container"><ul id="menu-pref1-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-1064"><a title="Home" href="http://motorbash.com/category/homepage/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1065"><a href="http://motorbash.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="http://motorbash.com/contact_us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2187"><a href="http://motorbash.com/get-featured/">Get Featured!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3944"><a href="http://motorbash.com/category/car-review/">Car Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8556"><a href="http://motorbash.com/category/scoop_of_cars_caught_testing/">SCOOPS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35505"><a href="http://motorbash.com/deals/">Automotive Deals (beta)</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://motorbash.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-41524" class="post-41524 post type-post status-publish format-standard has-post-thumbnail hentry category-hatchbacks category-homepage category-marutisuzuki category-mbexclusivescoop category-news category-scoop_of_cars_caught_testing tag-celerio tag-celerio-diesel tag-maruti-suzuki" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://motorbash.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in MB Exclusive Scoop" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://motorbash.com/category/mbexclusivescoop/">
                                  <span itemprop="name">MB Exclusive Scoop</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">SCOOP: Celerio Diesel Production Halted; Maruti Taking No New Bookings</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://motorbash.com/category/hatchbacks/">Hatchbacks</a></li><li class="entry-category"><a  href="http://motorbash.com/category/homepage/">Homepage</a></li><li class="entry-category"><a  href="http://motorbash.com/category/carcompanies/">Car Companies</a></li><li class="entry-category"><a  href="http://motorbash.com/category/carcompanies/marutisuzuki/">Maruti Suzuki</a></li><li class="entry-category"><a  href="http://motorbash.com/category/mbexclusivescoop/">MB Exclusive Scoop</a></li><li class="entry-category"><a  href="http://motorbash.com/category/news/">News</a></li><li class="entry-category"><a  href="http://motorbash.com/category/scoop_of_cars_caught_testing/">Scoop</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">SCOOP: Celerio Diesel Production Halted; Maruti Taking No New Bookings</h1>

                                                            <p class="td-post-sub-title">This, in all probability, hints at a permanent discontinuation of Celerio diesel</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://motorbash.com/author/motorbas/">Saad</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-21T15:55:53+00:00" >January 21, 2017</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmotorbash.com%2Fcelerio-diesel-discontinued-no-bookings%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=SCOOP%3A+Celerio+Diesel+Production+Halted%3B+Maruti+Taking+No+New+Bookings&url=http%3A%2F%2Fmotorbash.com%2Fcelerio-diesel-discontinued-no-bookings%2F&via=MotorBash.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://motorbash.com/celerio-diesel-discontinued-no-bookings/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://motorbash.com/celerio-diesel-discontinued-no-bookings/&amp;media=http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued.jpg&description=Celerio Diesel Discontinued from Production; No New Bookings Being Taken" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=SCOOP%3A+Celerio+Diesel+Production+Halted%3B+Maruti+Taking+No+New+Bookings%20-%20http%3A%2F%2Fmotorbash.com%2Fcelerio-diesel-discontinued-no-bookings%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued.jpg" data-caption=""><img width="696" height="454" class="entry-thumb td-modal-image" src="http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued-696x454.jpg" srcset="http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued-696x454.jpg 696w, http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued-300x196.jpg 300w, http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued-768x501.jpg 768w, http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued-1024x667.jpg 1024w, http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued-1068x696.jpg 1068w, http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued-644x420.jpg 644w, http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued.jpg 1120w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Celerio-Diesel-discontinued"/></a></div>
            <div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="8123115450"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="ssbartop"></div>
<div class="scrollbarbox" id="scrollbarbox">
<table class="tssbar" align="center" width="60" cellspacing="1" border="0">
<tr>
<td align="center" >
<div style="height:64px;width:50px;margin:0pt auto;" class="sharebarbtn sbarfblike"><iframe src="http://www.facebook.com/plugins/like.php?app_id=126788060742161&amp;href=http%3A%2F%2Fmotorbash.com%2Fcelerio-diesel-discontinued-no-bookings%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=64" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:64px;" allowTransparency="true"></iframe></div>
</td>
</tr>
<tr>
<td align="center" >
<div class="sharebarbtn sbartwitter"><a href="http://twitter.com/share" data-url="http://motorbash.com/celerio-diesel-discontinued-no-bookings/" data-counturl="http://motorbash.com/celerio-diesel-discontinued-no-bookings/" data-text="SCOOP: Celerio Diesel Production Halted; Maruti Taking No New Bookings" class="twitter-share-button" data-count="vertical" data-via="MotorBash"></a></div>
</td>
</tr>
<tr>
<td align="center" >
<div class="sharebarbtn sbarfbshare">
<div class="fb-share-button" data-href="http://motorbash.com/celerio-diesel-discontinued-no-bookings/" data-width="450" data-type="box_count"></div>
</div>
</td>
</tr>
</table>
</div>
<p><em>Celerio Diesel discontinued from production and the company has asked dealers not to take new bookings&#8230;</em></p>
<p>It is widely known that Celerio diesel is not doing very well in the market. Apart from the not-so-encouraging response to its two-cylinder diesel engine, the almost-sudden shift to petrol-run cars have made things difficult for what was Maruti Suzuki&#8217;s first indigenously developed motor!</p>
<p><strong>Celerio Diesel Discontinued Permanently?</strong></p><div class='code-block code-block-2' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB-LrgeRctngle-BeginingPost-6Sep14 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="2938213055"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>There were reports that Maruti will not update this 800cc engine to BS6 emission norms (<a href="http://motorbash.com/maruti-to-axe-celerio-diesel-no-bs-vi-for-the-twin-800-cc-mill/" target="_blank"><em>link here</em></a>) but that was to come later. In an exclusive sneaking bit we have latched onto, Maruti has halted production of Celerio diesel and there has been an internal communication which has already been floated regarding this to its dealers. This is not being discussed publicly since a lot of dealers have stocks of the car.</p>
<p><a href="http://motorbash.com/wp-content/uploads/2014/03/Maruti-Celerio-Sunshine-RAY-e1428055314483.jpg"><img class="aligncenter wp-image-24672" src="http://motorbash.com/wp-content/uploads/2014/03/Maruti-Celerio-Sunshine-RAY-e1428055314483.jpg" alt="Celerio diesel discontinued" width="700" height="434" srcset="http://motorbash.com/wp-content/uploads/2014/03/Maruti-Celerio-Sunshine-RAY-e1428055314483.jpg 768w, http://motorbash.com/wp-content/uploads/2014/03/Maruti-Celerio-Sunshine-RAY-e1428055314483-300x186.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p>Maruti has informed dealerships that Celerio diesel will not be available for the time being and the instruction is <strong>NOT to take any booking</strong> if the car is not it stock! Obviously, this is being spread across as a halt in production but in all probability, this may be the end of the car (diesel version)!</p>
<p>If it is that, it has come too soon and this will be a big blow to the image and the faith people may have put on Maruti&#8217;s internal technological prowess. Buyers may be hesitant to put down their money once they come out with their 1.5 liter diesel engine (which has also been delayed) &#8211; a proper 4 cylinder derivative of this 2-cylinder 0.8 liter motor of the Celerio diesel.</p>
<p>This puny engine, which has made Celerio diesel as the most fuel efficient small car in India, is not expected to go to other cars as well, however, it will continue to propel the LCV (Light Commercial Vehicle) Super Carry!</p>
<p><strong>Next Read: </strong><span style="color: #ff6600;"><a style="color: #ff6600;" href="http://motorbash.com/launched-ignis-price-fuel-efficiency-engine/" target="_blank"><em>Maruti Ignis Launched at Over-Optimistic Prices; You can Get a Ciaz Diesel Instead</em></a></span></p><div class='code-block code-block-3' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB-Lnk-unit-responsv-23-nov-16-nw-theme -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="2332103852"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB-lrge-rctangle-23-nov-16-new-theme -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="3808837056"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="5285570256"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://motorbash.com/celerio-diesel-discontinued-no-bookings/" data-numposts="10" data-width="450" data-colorscheme="light"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmotorbash.com%2Fcelerio-diesel-discontinued-no-bookings%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=SCOOP%3A+Celerio+Diesel+Production+Halted%3B+Maruti+Taking+No+New+Bookings&url=http%3A%2F%2Fmotorbash.com%2Fcelerio-diesel-discontinued-no-bookings%2F&via=MotorBash.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://motorbash.com/celerio-diesel-discontinued-no-bookings/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://motorbash.com/celerio-diesel-discontinued-no-bookings/&amp;media=http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued.jpg&description=Celerio Diesel Discontinued from Production; No New Bookings Being Taken" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=SCOOP%3A+Celerio+Diesel+Production+Halted%3B+Maruti+Taking+No+New+Bookings%20-%20http%3A%2F%2Fmotorbash.com%2Fcelerio-diesel-discontinued-no-bookings%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://motorbash.com/celerio-diesel-discontinued-no-bookings/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://motorbash.com/celerio-diesel-discontinued-no-bookings/" data-text="SCOOP: Celerio Diesel Production Halted; Maruti Taking No New Bookings" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://motorbash.com/author/motorbas/"><img alt='' src='http://2.gravatar.com/avatar/524408bd312ba336cc105046c5dbce1e?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/524408bd312ba336cc105046c5dbce1e?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://motorbash.com/author/motorbas/">Saad</a></span></div><div class="td-author-description">The brain behind MotorBash - an auto-nut!</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Saad"></span><meta itemprop="datePublished" content="2017-01-21T15:55:53+00:00"><meta itemprop="dateModified" content="2017-01-21T15:55:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://motorbash.com/celerio-diesel-discontinued-no-bookings/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://motorbash.com/wp-content/uploads/2017/01/mb-logo-1-272x90.png"></span><meta itemprop="name" content="MotorBash.com"></span><meta itemprop="headline " content="SCOOP: Celerio Diesel Production Halted; Maruti Taking No New Bookings"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://motorbash.com/wp-content/uploads/2017/01/Celerio-Diesel-discontinued.jpg"><meta itemprop="width" content="1120"><meta itemprop="height" content="730"></span>        </footer>

    

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB-larg-skyscrapr-29oct16-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="7514339850"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget simpleimagelink"><div class="widget_simpleimagelink_container" ><div class="widget_simpleimagelink" style="text-align:center"><a href="http://motorbash.com/now-earn-hot-cash-for-car-spy-pics/"  target="_blank" rel="nofollow" title="Earn Cash by sharing Spy Pics"><img src="http://motorbash.com/wp-content/uploads/2012/06/You-SPYWe-PAY-200x287.jpg"  alt="Earn Cash by sharing Spy Pics" /></a></div></div></aside><aside class="widget cat-post-widget"><div class="block-title"><span>Latest NEWS</span></div><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://motorbash.com/handling-charges-are-illegal/" rel="bookmark">Handling Charges are Illegal &#8211; Dealerships Can Loose Licence: A Fresh Case</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://motorbash.com/bigger-mahindra-tuv500-spy-pics/" rel="bookmark">Bigger TUV500 Spotted; So, is The Xylo Going? [Update: New Spy Pics]</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://motorbash.com/launched-new-ecosport-platinum-price-pics/" rel="bookmark">Top of the Line EcoSport Platinum Edition Launched; List of 7 New Features</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://motorbash.com/launched-hexa-prices-engine-pics/" rel="bookmark">Tata Hexa Launched at 11.99 Lakhs, Lesser Than XUV500</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://motorbash.com/renault-captur-spy-pic-launch/" rel="bookmark">Duster-Sibling Captur Indian Launch Time Frame, Spy Pics &#038; 3 New Details [Update]</a> </li></ul>
<a class="cat-post-footer-link" href="http://motorbash.com/category/news/">...more latest news</a></aside><aside class="widget widget_onesignalwidget"><div class="block-title"><span>Follow</span></div><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></aside><aside class="widget widget_text"><div class="block-title"><span>Car Makers</span></div>			<div class="textwidget"><table width="320" style="border:1px solid white;">
<tbody><tr>
<td width="75px" style="border:1px solid white;"><a href="http://motorbash.com/tag/audi/" target="_blank"><b>Audi</b></a></td>
<td width="50px" style="border:1px solid white;"><a href="http://motorbash.com/tag/bmw/" target="_blank"><b>BMW</b></a></td>
<td width="80px" style="border:1px solid white;"><a href="http://motorbash.com/tag/chevrolet/" target="_blank"><b>Chevrolet</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/fiat/" target="_blank"><b>Fiat</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="http://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/force/" target="_blank"><b>Force</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/ford/" target="_blank"><b>Ford</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/honda/" target="_blank"><b>Honda</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/hyundai/" target="_blank"><b>Hyundai</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="http://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/jaguar/" target="_blank"><b>Jaguar</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/jeep/" target="_blank"><b>Jeep</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/mahindra/" target="_blank"><b>Mahindra</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/maruti-suzuki/" target="_blank"><b>Maruti</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="http://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Renault/" target="_blank"><b>Renault</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Volvo/" target="_blank"><b>Volvo</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Nissan/" target="_blank"><b>Nissan</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Mercedes/" target="_blank"><b>Mercedes</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="http://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Skoda/" target="_blank"><b>Skoda</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/tata/" target="_blank"><b>Tata</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/toyota/" target="_blank"><b>Toyota</b></a></td>
<td style="border:1px solid white;"><a href="http://motorbash.com/tag/Volkswagen/" target="_blank"><b>Volkswagen</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="http://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
</tbody></table></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><img class="bm-sh-badge" src="https://www.blogmint.com/blogger/badgeForSefHostedBlog/379e3779d13f408785f9bf1b8d72d4ae?image=one-pixel.png" alt="badge"/></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Interesting Bits</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="6762303453"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;  Newspaper WordPress Theme by TagDiv                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://motorbash.com/watch-launch-of-ford-figo-celebration-edition-live-at-130pm/" rel="bookmark" title="Watch Launch of Ford Figo Celebration Edition Live at 1:30pm"><img width="100" height="56" class="entry-thumb" src="http://motorbash.com/wp-content/uploads/2012/10/The-New-Ford-Figo-Facelift.jpg" srcset="http://motorbash.com/wp-content/uploads/2012/10/The-New-Ford-Figo-Facelift.jpg 600w, http://motorbash.com/wp-content/uploads/2012/10/The-New-Ford-Figo-Facelift-300x166.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="The New Ford Figo Facelift" title="Watch Launch of Ford Figo Celebration Edition Live at 1:30pm"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://motorbash.com/watch-launch-of-ford-figo-celebration-edition-live-at-130pm/" rel="bookmark" title="Watch Launch of Ford Figo Celebration Edition Live at 1:30pm">Watch Launch of Ford Figo Celebration Edition Live at 1:30pm</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-03-04T10:07:49+00:00" >March 4, 2013</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://motorbash.com/celerio-diesel-to-be-powerful-than-y9t-will-get-an-intercooler/" rel="bookmark" title="Celerio Diesel to be Powerful than Y9T; Will Get an Intercooler"><img width="100" height="62" class="entry-thumb" src="http://motorbash.com/wp-content/uploads/2014/03/Maruti-Celerio-Sunshine-RAY-e1428055314483.jpg" srcset="http://motorbash.com/wp-content/uploads/2014/03/Maruti-Celerio-Sunshine-RAY-e1428055314483.jpg 768w, http://motorbash.com/wp-content/uploads/2014/03/Maruti-Celerio-Sunshine-RAY-e1428055314483-300x186.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Celerio Diesel to be Powerful than Y9T; Will Get an Intercooler"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://motorbash.com/celerio-diesel-to-be-powerful-than-y9t-will-get-an-intercooler/" rel="bookmark" title="Celerio Diesel to be Powerful than Y9T; Will Get an Intercooler">Celerio Diesel to be Powerful than Y9T; Will Get an Intercooler</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-31T13:29:51+00:00" >March 31, 2015</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 58833cd07f9d9
    -->

    <script type='text/javascript' src='http://motorbash.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/motorbash.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://motorbash.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://motorbash.com/wp-includes/js/comment-reply.min.js?ver=1262afcec9cdc280b927272f4172f9a6'></script>
<script type='text/javascript' src='http://motorbash.com/wp-includes/js/wp-embed.min.js?ver=1262afcec9cdc280b927272f4172f9a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"41524 http:\/\/motorbash.com\/?p=41524","disqusShortname":"motorbash","disqusTitle":"SCOOP: Celerio Diesel Production Halted; Maruti Taking No New Bookings","disqusUrl":"http:\/\/motorbash.com\/celerio-diesel-discontinued-no-bookings\/","options":{"manualSync":false},"postId":"41524"};
/* ]]> */
</script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=1262afcec9cdc280b927272f4172f9a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"motorbash"};
/* ]]> */
</script>
<script type='text/javascript' src='http://motorbash.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1262afcec9cdc280b927272f4172f9a6'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://motorbash.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://motorbash.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>