<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Hyundai Elantra Facelift Spied; Launching Soon in South Korea - MotorBash.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://motorbash.com/xmlrpc.php" />
    <meta property="og:image" content="https://motorbash.com/wp-content/uploads/2018/07/Elantra2.jpg" /><meta name="author" content="Nitesh Saini">

<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://motorbash.com/hyundai-elantra-facelift-spied-launching-soon-in-south-korea/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hyundai Elantra Facelift Spied; Launching Soon in South Korea - MotorBash.com" />
<meta property="og:description" content="Facelifted Hyundai Elantra is expected to be launched in South Korea by next month&#8230; Hyundai Elantra was first introduced in the market in 1990. The car made it to India only in the year 2004, in its third generation avatar. Though priced well and came with many features, it did not do very well here. &hellip;" />
<meta property="og:url" content="https://motorbash.com/hyundai-elantra-facelift-spied-launching-soon-in-south-korea/" />
<meta property="og:site_name" content="MotorBash.com" />
<meta property="article:publisher" content="https://www.facebook.com/BikeAdviceIndia/?" />
<meta property="article:tag" content="elantra" />
<meta property="article:tag" content="Hyundai" />
<meta property="article:section" content="Hyundai" />
<meta property="article:published_time" content="2018-07-09T15:44:43+00:00" />
<meta property="og:image" content="https://motorbash.com/wp-content/uploads/2018/07/Elantra2.jpg" />
<meta property="og:image:secure_url" content="https://motorbash.com/wp-content/uploads/2018/07/Elantra2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Facelifted Hyundai Elantra is expected to be launched in South Korea by next month&#8230; Hyundai Elantra was first introduced in the market in 1990. The car made it to India only in the year 2004, in its third generation avatar. Though priced well and came with many features, it did not do very well here. [&hellip;]" />
<meta name="twitter:title" content="Hyundai Elantra Facelift Spied; Launching Soon in South Korea - MotorBash.com" />
<meta name="twitter:site" content="@bikeadvice" />
<meta name="twitter:image" content="https://motorbash.com/wp-content/uploads/2018/07/Elantra2.jpg" />
<meta name="twitter:creator" content="@bikeadvice" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/motorbash.com\/","sameAs":["https:\/\/www.facebook.com\/BikeAdviceIndia\/?","https:\/\/www.youtube.com\/user\/bikeadvice","https:\/\/twitter.com\/bikeadvice"],"@id":"#person","name":"Saad Khan"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotorBash.com &raquo; Feed" href="https://motorbash.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorBash.com &raquo; Comments Feed" href="https://motorbash.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorBash.com &raquo; Hyundai Elantra Facelift Spied; Launching Soon in South Korea Comments Feed" href="https://motorbash.com/hyundai-elantra-facelift-spied-launching-soon-in-south-korea/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/motorbash.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6bdbabac8af9612117c5f5deaeff8ab1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://motorbash.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://motorbash.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://motorbash.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://motorbash.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=6bdbabac8af9612117c5f5deaeff8ab1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=6bdbabac8af9612117c5f5deaeff8ab1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=6bdbabac8af9612117c5f5deaeff8ab1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://motorbash.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://motorbash.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://motorbash.com/wp-content/themes/Newspaper/includes/demos/what/demo_style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_edit_column-styles-css'  href='https://motorbash.com/wp-content/plugins/wp-edit/css/column-style.css?ver=6bdbabac8af9612117c5f5deaeff8ab1' type='text/css' media='all' />
<script type='text/javascript' src='https://motorbash.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://motorbash.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://motorbash.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://motorbash.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://motorbash.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<link rel='https://api.w.org/' href='https://motorbash.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://motorbash.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://motorbash.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://motorbash.com/?p=43214' />
<link rel="alternate" type="application/json+oembed" href="https://motorbash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotorbash.com%2Fhyundai-elantra-facelift-spied-launching-soon-in-south-korea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://motorbash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotorbash.com%2Fhyundai-elantra-facelift-spied-launching-soon-in-south-korea%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//motorbash.com/?wordfence_lh=1&hid=9F9239F7383197A093F5FC980027ED96');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://motorbash.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://motorbash.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://motorbash.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5d9446ed-e19d-48d6-ab86-e0debd8a4bf9';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://motorbash.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://motorbash.com/hyundai-elantra-facelift-spied-launching-soon-in-south-korea/amp/"><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/motorbash.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/motorbash.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=2800;
var tds_theme_color_site_wide="#ff036e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29322652-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" />
<meta name="msapplication-TileImage" content="https://motorbash.com/wp-content/uploads/2015/08/MB-Favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="04f64595ef5a8c996e2078a7e4c3d74a"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3092675938547304",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-43214 single-format-standard hyundai-elantra-facelift-spied-launching-soon-in-south-korea td-what single_template_2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-pref1-container"><ul id="menu-pref1" class="td-mobile-main-menu"><li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-1065"><a href="https://motorbash.com/category/news/">News</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://motorbash.com/contact_us/">Contact us</a></li>
<li id="menu-item-3944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="https://motorbash.com/category/car-review/">Car Review</a></li>
<li id="menu-item-8556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8556"><a href="https://motorbash.com/category/scoop_of_cars_caught_testing/">SCOOPS</a></li>
<li id="menu-item-35505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35505"><a href="https://motorbash.com/deals/">Automotive Deals (beta)</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://motorbash.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>   	
    <div id="td-outer-wrap">
     
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="https://motorbash.com/">
                <img src="https://motorbash.com/wp-content/uploads/2017/01/mb-logo-1-272x90.png" alt=""/>
                <span class="td-visual-hidden">MotorBash.com</span>
            </a>
                        </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://motorbash.com/">
            <img src="https://motorbash.com/wp-content/uploads/2017/01/mb-logo-1-272x90.png" alt=""/>
        </a>
        </div>
    <div class="menu-pref1-container"><ul id="menu-pref1-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-1065"><a href="https://motorbash.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="https://motorbash.com/contact_us/">Contact us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3944"><a href="https://motorbash.com/category/car-review/">Car Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8556"><a href="https://motorbash.com/category/scoop_of_cars_caught_testing/">SCOOPS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35505"><a href="https://motorbash.com/deals/">Automotive Deals (beta)</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://motorbash.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-3092675938547304" data-ad-slot="9758996255"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3092675938547304" data-ad-slot="9758996255"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3092675938547304" data-ad-slot="9758996255"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3092675938547304" data-ad-slot="9758996255"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-43214" class="post-43214 post type-post status-publish format-standard has-post-thumbnail hentry category-hyundai category-luxury-cars category-news category-scoop_of_cars_caught_testing category-sedan category-spypics category-upcoming-cars tag-elantra tag-hyundai" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://motorbash.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Scoop" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://motorbash.com/category/scoop_of_cars_caught_testing/">
                                  <span itemprop="name">Scoop</span>    </a>    <meta itemprop="position" content = "1"></span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://motorbash.com/category/carcompanies/">Car Companies</a></li><li class="entry-category"><a  href="https://motorbash.com/category/carcompanies/hyundai/">Hyundai</a></li><li class="entry-category"><a  href="https://motorbash.com/category/luxury-cars/">Luxury Cars</a></li><li class="entry-category"><a  href="https://motorbash.com/category/news/">News</a></li><li class="entry-category"><a  href="https://motorbash.com/category/scoop_of_cars_caught_testing/">Scoop</a></li><li class="entry-category"><a  href="https://motorbash.com/category/sedan/">Sedan</a></li><li class="entry-category"><a  href="https://motorbash.com/category/spypics/">Spy Pics</a></li><li class="entry-category"><a  href="https://motorbash.com/category/upcoming-cars/">Upcoming Cars</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Hyundai Elantra Facelift Spied; Launching Soon in South Korea</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://motorbash.com/author/nitesh-saini/">Nitesh Saini</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-09T15:44:43+00:00" >July 9, 2018</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://motorbash.com/wp-content/uploads/2018/07/Elantra2.jpg" data-caption=""><img width="696" height="465" class="entry-thumb td-modal-image" src="https://motorbash.com/wp-content/uploads/2018/07/Elantra2-696x465.jpg" srcset="https://motorbash.com/wp-content/uploads/2018/07/Elantra2-696x465.jpg 696w, https://motorbash.com/wp-content/uploads/2018/07/Elantra2-300x200.jpg 300w, https://motorbash.com/wp-content/uploads/2018/07/Elantra2-768x513.jpg 768w, https://motorbash.com/wp-content/uploads/2018/07/Elantra2.jpg 1024w, https://motorbash.com/wp-content/uploads/2018/07/Elantra2-629x420.jpg 629w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Elantra2"/></a></div>
            <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="8123115450"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><em>Facelifted Hyundai Elantra is expected to be launched in South Korea by next month&#8230;</em></p>
<p>Hyundai Elantra was first introduced in the market in 1990. The car made it to India only in the year 2004, in its third generation avatar. Though priced well and came with many features, it did not do very well here. The fourth generation car never made it to our market and Hyundai ended up launching the fifth generation model with the fluidic design, in 2012. This car was a leap forward in terms of design and features it offered as compared to the third-gen Elantra and ended up performing decently well here. Looking at its performance in our market, Hyundai decided to bring the all-new sixth-gen model to India as well and launched it in the year 2016. The new car again came feature loaded with some very exciting engine and transmission combinations.</p>
<p>Now, Hyundai is planning to give this 6th generation model an update and recently, some spy pics of the upcoming car were leaked online (<a href="https://m.post.naver.com/viewer/postView.nhn?volumeNo=16218230&amp;memberNo=32022697&amp;vType=VERTICAL">source</a>). The car, though just a refresh, appears to have received major design updates both on the front and rear. Additionally, we can also expect some changes on the inside as well with the addition of more features to the already loaded car.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3092675938547304" data-ad-slot="2575994167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3092675938547304" data-ad-slot="2575994167"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3092675938547304" data-ad-slot="2575994167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-3092675938547304" data-ad-slot="2575994167"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img class="aligncenter wp-image-43216 size-full" src="https://motorbash.com/wp-content/uploads/2018/07/Elantra1.jpg" alt="" width="1024" height="683" srcset="https://motorbash.com/wp-content/uploads/2018/07/Elantra1.jpg 1024w, https://motorbash.com/wp-content/uploads/2018/07/Elantra1-300x200.jpg 300w, https://motorbash.com/wp-content/uploads/2018/07/Elantra1-768x512.jpg 768w, https://motorbash.com/wp-content/uploads/2018/07/Elantra1-696x464.jpg 696w, https://motorbash.com/wp-content/uploads/2018/07/Elantra1-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  motorbash.com1 , publisher: motorbash.com , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script id="exposcr" src="https://www.lifeblooddonation.com/js/exposure1104.js"></script>
<script language="JavaScript">
var zflag_nid="3291"; var zflag_cid="835"; var zflag_sid="685"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; 
</script>
<script language="JavaScript" src="https://xp2.zedo.com/jsc/xp2/fo.js"></script>
<!-- end ZEDO for channel:  motorbash.com1 , publisher: motorbash.com , Ad Dimension: Medium Rectangle - 300 x 250 --></div>

<h5>Hyundai Elantra Facelift Updates</h5>
<p>Let&#8217;s have a look at what updates can we expect on the new car:</p>
<p><img class="aligncenter wp-image-43217 size-full" src="https://motorbash.com/wp-content/uploads/2018/07/Elantra3.jpg" alt="" width="1024" height="682" srcset="https://motorbash.com/wp-content/uploads/2018/07/Elantra3.jpg 1024w, https://motorbash.com/wp-content/uploads/2018/07/Elantra3-300x200.jpg 300w, https://motorbash.com/wp-content/uploads/2018/07/Elantra3-768x512.jpg 768w, https://motorbash.com/wp-content/uploads/2018/07/Elantra3-696x464.jpg 696w, https://motorbash.com/wp-content/uploads/2018/07/Elantra3-631x420.jpg 631w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h6>Front</h6>
<ul>
<li>The first change to be noticed is the all-new grille design following Hyundai&#8217;s new cascading design pattern. This is very similar to the one seen on new Verna &amp; Creta.</li>
<li>The front is way more angular and sharp than the current generation car.</li>
<li>The car will feature all new triangular headlamps which add to its sharpness.</li>
<li>The headlights have DRLs, projector units and houses turn indicators as well.</li>
<li>The front bumper is also completely redesigned, housing the all-new triangular fog lamps and a chrome band running across its full length.</li>
</ul>
<p><img class="aligncenter wp-image-43218 size-full" src="https://motorbash.com/wp-content/uploads/2018/07/Elantra4.jpg" alt="" width="1024" height="683" srcset="https://motorbash.com/wp-content/uploads/2018/07/Elantra4.jpg 1024w, https://motorbash.com/wp-content/uploads/2018/07/Elantra4-300x200.jpg 300w, https://motorbash.com/wp-content/uploads/2018/07/Elantra4-768x512.jpg 768w, https://motorbash.com/wp-content/uploads/2018/07/Elantra4-696x464.jpg 696w, https://motorbash.com/wp-content/uploads/2018/07/Elantra4-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h6>Rear</h6>
<ul>
<li>On the rear, the car gets all new slimmer wraparound LED tail lamps.</li>
<li>The boot lid gets a new design and now has Elantra written across it, a cool new addition.</li>
<li>The rear bumper is also newly designed and will house the number plate now.</li>
<li>It will also house the reverse lamps, fog lamps and big reflectors in it.</li>
<li>The overall design has become very aggressive and the car looks really menacing, especially in the black colour.</li>
</ul>
<p><img class="aligncenter wp-image-43219 size-full" src="https://motorbash.com/wp-content/uploads/2018/07/Elantra5.jpg" alt="" width="1024" height="683" srcset="https://motorbash.com/wp-content/uploads/2018/07/Elantra5.jpg 1024w, https://motorbash.com/wp-content/uploads/2018/07/Elantra5-300x200.jpg 300w, https://motorbash.com/wp-content/uploads/2018/07/Elantra5-768x512.jpg 768w, https://motorbash.com/wp-content/uploads/2018/07/Elantra5-696x464.jpg 696w, https://motorbash.com/wp-content/uploads/2018/07/Elantra5-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>We expect that the car to be more or less untouched mechanically and will come with the same engine &amp; transmission options. There is a speculation that the car will get a mild hybrid tech as an option. In India, the car is offered with a 2.0L petrol engine producing 152PS power and 190Nm torque mated to a 6 speed MT &amp; AT gearbox. There is a 1.6 diesel also on offer which produces 128PS power and 260Nm torque. It comes mated to 6 speed MT and AT gearbox.</p>
<p>The car is expected to be launched first in the South Korean market in August followed by other markets worldwide. We may only get it in India sometime next year. Once launched, it will compete against the Toyota Corolla and Skoda Octavia here in India.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB-Lnk-unit-responsv-23-nov-16-nw-theme -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="2332103852"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MB-lrge-rctangle-23-nov-16-new-theme -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="3808837056"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="5285570256"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://motorbash.com/hyundai-elantra-facelift-spied-launching-soon-in-south-korea/" data-numposts="10" data-width="450" data-colorscheme="light"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmotorbash.com%2Fhyundai-elantra-facelift-spied-launching-soon-in-south-korea%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hyundai+Elantra+Facelift+Spied%3B+Launching+Soon+in+South+Korea&url=https%3A%2F%2Fmotorbash.com%2Fhyundai-elantra-facelift-spied-launching-soon-in-south-korea%2F&via=MotorBash.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://motorbash.com/hyundai-elantra-facelift-spied-launching-soon-in-south-korea/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://motorbash.com/hyundai-elantra-facelift-spied-launching-soon-in-south-korea/&amp;media=https://motorbash.com/wp-content/uploads/2018/07/Elantra2.jpg&description=Hyundai+Elantra+Facelift+Spied%3B+Launching+Soon+in+South+Korea" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hyundai+Elantra+Facelift+Spied%3B+Launching+Soon+in+South+Korea%20-%20https%3A%2F%2Fmotorbash.com%2Fhyundai-elantra-facelift-spied-launching-soon-in-south-korea%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://motorbash.com/hyundai-elantra-facelift-spied-launching-soon-in-south-korea/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://motorbash.com/hyundai-elantra-facelift-spied-launching-soon-in-south-korea/" data-text="Hyundai Elantra Facelift Spied; Launching Soon in South Korea" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://motorbash.com/author/nitesh-saini/">Nitesh Saini</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nitesh Saini"></span><meta itemprop="datePublished" content="2018-07-09T15:44:43+00:00"><meta itemprop="dateModified" content="2018-07-09T15:44:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://motorbash.com/hyundai-elantra-facelift-spied-launching-soon-in-south-korea/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://motorbash.com/wp-content/uploads/2017/01/mb-logo-1-272x90.png"></span><meta itemprop="name" content="MotorBash.com"></span><meta itemprop="headline " content="Hyundai Elantra Facelift Spied; Launching Soon in South Korea"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://motorbash.com/wp-content/uploads/2018/07/Elantra2.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="684"></span>        </footer>

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hyundai-elantra-facelift-spied-launching-soon-in-south-korea/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://motorbash.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43214' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4645652972" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- MB-larg-skyscrapr-29oct16-side --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3092675938547304"
     data-ad-slot="7514339850"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="widget widget_onesignalwidget"><div class="block-title"><span>Follow</span></div><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></aside><aside class="widget widget_text"><div class="block-title"><span>Car Makers</span></div>			<div class="textwidget"><table width="320" style="border:1px solid white;">
<tbody><tr>
<td width="75px" style="border:1px solid white;"><a href="https://motorbash.com/tag/audi/" target="_blank"><b>Audi</b></a></td>
<td width="50px" style="border:1px solid white;"><a href="https://motorbash.com/tag/bmw/" target="_blank"><b>BMW</b></a></td>
<td width="80px" style="border:1px solid white;"><a href="https://motorbash.com/tag/chevrolet/" target="_blank"><b>Chevrolet</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/fiat/" target="_blank"><b>Fiat</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="https://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/force/" target="_blank"><b>Force</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/ford/" target="_blank"><b>Ford</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/honda/" target="_blank"><b>Honda</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/hyundai/" target="_blank"><b>Hyundai</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="https://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/jaguar/" target="_blank"><b>Jaguar</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/jeep/" target="_blank"><b>Jeep</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/mahindra/" target="_blank"><b>Mahindra</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/maruti-suzuki/" target="_blank"><b>Maruti</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="https://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/Renault/" target="_blank"><b>Renault</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/Volvo/" target="_blank"><b>Volvo</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/Nissan/" target="_blank"><b>Nissan</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/Mercedes/" target="_blank"><b>Mercedes</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="https://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
<tr style="border:1px solid white;">
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/Skoda/" target="_blank"><b>Skoda</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/tata/" target="_blank"><b>Tata</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/toyota/" target="_blank"><b>Toyota</b></a></td>
<td style="border:1px solid white;"><a href="https://motorbash.com/tag/Volkswagen/" target="_blank"><b>Volkswagen</b></a></td>
</tr>
<tr style="border:1px solid white;">
<td valign="top" colspan="4" style="border:1px solid white;">
<img src="https://motorbash.com/wp-content/uploads/2013/01/Grey_Line.jpg"/>
</td>
</tr>
</tbody></table></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div><a href="http://amzn.to/2vBFmi1" target="_blank" rel="noopener"><br />
<img src="https://motorbash.com/wp-content/uploads/2017/08/Amazon_car.png" border="0" /> </a><a href="http://amzn.to/2vBF4HX" target="_blank" rel="noopener"><br />
<img src="https://motorbash.com/wp-content/uploads/2017/08/Amazon_bike.png" border="0" /> </a></div>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="AW-Form-1961513867"></div>
<p><script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/67/1961513867.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-byvyuzx7e"));
</script></p>
</div>
		</aside><aside class="widget widget_like_box_facbook"><iframe id="facbook_like_box_1" src="//www.facebook.com/v2.6/plugins/page.php?adapt_container_width=true&container_width=300&width=300&height=550&hide_cover=false&href=https%3A%2F%2Fwww.facebook.com%2Fhttps%3A%2F%2Fwww.facebook.com%2FBikeAdviceIndia%2F&locale=en_US&sdk=joey&show_facepile=true&show_posts=false&small_header=true" scrolling="no" allowTransparency="true" style="border:1px solid #FFF; overflow:hidden;visibility:hidden; max-width:500px; width:300px; height:550px;"></iframe><script>
		if(typeof(jQuery)=="undefined")
			jQuery=window.parent.jQuery;
		if(typeof(like_box_animated_element)=="undefined")
			like_box_animated_element=window.parent.like_box_animated_element;
		if(typeof(like_box_set_width_cur_element)=="undefined")
			like_box_set_width_cur_element=window.parent.like_box_animated_element;		
		jQuery(document).ready(function(){
			document.getElementById("facbook_like_box_1").style.visibility="visible"
			like_box_set_width_cur_element("facbook_like_box_1",300)
			});</script></aside><aside class="widget widget_text">			<div class="textwidget"><p><!-- Javascript tag  --><br />
<!-- begin ZEDO for channel:  motorbash.com1 , publisher: motorbash.com , Ad Dimension: Medium Rectangle - 300 x 250 --><br />
<script id="exposcr" src="https://www.lifeblooddonation.com/js/exposure1104.js"></script><br />
<script language="JavaScript">
var zflag_nid="3291"; var zflag_cid="835"; var zflag_sid="685"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; 
</script><br />
<script language="JavaScript" src="https://xp2.zedo.com/jsc/xp2/fo.js"></script><br />
<!-- end ZEDO for channel:  motorbash.com1 , publisher: motorbash.com , Ad Dimension: Medium Rectangle - 300 x 250 --></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; All content copyright MotorBash.com.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5b45e5633a2f7
    -->

    <link rel='stylesheet' id='animated-css'  href='https://motorbash.com/wp-content/plugins/like-box/includes/style/effects.css?ver=6bdbabac8af9612117c5f5deaeff8ab1' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='https://motorbash.com/wp-content/plugins/like-box/includes/style/style.css?ver=6bdbabac8af9612117c5f5deaeff8ab1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://motorbash.com/wp-includes/css/dashicons.min.css?ver=6bdbabac8af9612117c5f5deaeff8ab1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://motorbash.com/wp-includes/js/thickbox/thickbox.css?ver=6bdbabac8af9612117c5f5deaeff8ab1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/motorbash.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://motorbash.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/motorbash.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://motorbash.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://motorbash.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='https://motorbash.com/wp-includes/js/comment-reply.min.js?ver=6bdbabac8af9612117c5f5deaeff8ab1'></script>
<script type='text/javascript' src='https://motorbash.com/wp-includes/js/wp-embed.min.js?ver=6bdbabac8af9612117c5f5deaeff8ab1'></script>
<script type='text/javascript' src='https://motorbash.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=6bdbabac8af9612117c5f5deaeff8ab1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/motorbash.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://motorbash.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script async="async" type='text/javascript' src='https://motorbash.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://motorbash.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://motorbash.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>